Chat Errors

Anyone who is getting this error, or others that prevent you from getting into the chat, please post here and identify what errors you are receiving. We are currently looking into the matter, and hope to come up with a solution soon.

This is a copy of the current reported message:

Access Denied. This room has not been configured to operate on this web page.
To access this room, please visit:,
That's the error I got.
We've identified what we think the cause is, and Twi has taken steps to fix it. Anyone that couldn't log in before is urged to try again now. If you still cannot log into the chat, please post here to let us know.
I'm still getting the same error, save for the change in the link.
Ditto. What exactly caused this problem?
same error, monies is on "we changed the location of the chat on the forums, system anti-steal on base server screwed up"

backup plan, regroup on that chat sora made a while back...

edit, bumped to first page on the general forum.
Not that another voice is really needed on it, but also having the problem.
Access Denied. This room has not been configured to operate on this web page.
To access this room, please visit:,
I told yesterday I had that problem. I updated/re-installed the things you, Greco, suggested me to do but still no change.
Well, damn, looks like none of the things we did fixed it from our end, and this is more widespread than we thought. We'll keep at it, and either try to resolve this, or find another chat program.
Didn't we need Drakim or someone to fix it last time?
Just a thought.

Anyway, had the same problem last night, but it's working now. Odd.
Had this problem twice already, but only on one computer...

If you could, also post what browser (and version of said browser) as well as what version of java you have.

Also, Unless Kim stuck something somewhere that I haven't found (which is entirely possible knowing him ^^;) I don't know what he changed.
Mozilla FireFox
Java 'version 6, update 12'.

Still no luck.

Edit: Chatroom seems to work on IE, but not on FireFox.

Parachat's looking into it, but they need a username and password to get into the chat page. I've already registered an account that I'm going to hand them, but someone needs to approve it.

Edit: Nevermind, I gave them an old account.
Doesn't work on THIS school computer.

Had it working yesterday on my laptop on the school connection.

Can't be assed to try another browser.

Quote ()

Hi Daniel:

Thank you for your reply.  The issue may be caused by the upper case letters you are using for the "RockmanChaosNetwork" directory of your web site.  As such, we have added 2 new "allowed URLs" to your allowed web address that are in all lower-case letters:

Please let us know if the issue persists.

Kind regards,

ParaChat Support

Try it now. I doubt this will fix it, to be honest... but eh.
Bastard thing won't leave it as lowercase letters.

Quote ()

Hi Daniel:

Thank you for your reply.  Please provide some of the EXACT user names that users who see the "Access denied" message are using to log into the chat room.  This will allow us to review our connection log files to perhaps see why the error is occurring specifically for them.

We look forward to your reply.

EDIT: MagicCereal reports being able to get in on both IE and FF now.
EDITEDIT: As does Maarten.

Okay, try it now everyone.
Thank God it was something simple.